Squid version 4

Soumis par drupal_admin le mer 27/09/2017 - 12:39

Debian Stretch a abandonné la version 1.0 de Openssl et le paquet "libssl-dev" est dédié à la version 1.1, aussi les anciennes versions de Squid (3.5 par exemple) ne compilent plus avec Debian 9 et provoquent des erreurs si l'ancienne version de libssl n'est pas présente, voir article sur ce plantage.
J'ai donc décidé de passer à la version 4 de Squid qui est adaptée à libssl 1.1.

De Jessie a Stretch

Soumis par drupal_admin le mar 27/06/2017 - 00:20

J'ai migré dernièrement la plupart de mes machines de "Jessie" à "Stretch" et cela s'est en moyenne fort bien passé malgré quelques "ennuis" mineurs mais parfois un peu surprenants.

script de chronometrage

Soumis par drupal_admin le lun 08/05/2017 - 01:31

On a souvent besoin d'afficher la durée d'une opération réalisée en shell (bash), ce script réponds à cette problématique.
Il permet de déclencher un chronomètre puis de le stopper et d'afficher la durée entre les deux actions.

Son utilisation est très simple :

Zimbra : migrer 8.7 à 8.7.5

Soumis par drupal_admin le mer 29/03/2017 - 23:21

J'ai reçu un mail m'indiquant qu'une nouvelle version de ZIMBRA, la 8.7.5, était disponible.
Après récupération de l'archive adéquate (ici pour Ubuntu LTS 12.04) et un "tar xvf" dans un petit répertoire tranquille on entre dans le vif du sujet car les "README" ne signalent pas de problème partitulier.